View Full Version : Failed to install SPTD Driver after BlueScreen on Win7

08.03.2010, 08:10
Hi there,

I installed win7 enterprise and daemon tool lite on my laptop one month ago, and they were working good until yesterday.

I couldn't boot to windows and BlueScreen was shown then it restarted automatically.

Finally I boot to windows with debug mode (F8), and I've tried to fix this problem follow this article "Registry and SPTD problems" (DAEMON Tools Professional Help: Registry and SPTD problems (http://daemonpro-help.com/?id=932#registry)). But SPTD driver is still failed to be installed.

I've checked the single install package, the registry, they were all right.
1. SPTDinst-v162-x86.exe
2. Windows7 Enterprise version 6.1 build 7600 (32bit)
3. DTLite4355-0068.exe
4. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SPTD

When I tried to install SPTD driver, "you need to reboot for changes to take effect" message was shown after installation.
then I restarted windows, BlueScreen was shown again.

I don't want to reinstall my windows, there are too many works need to be done.

Would someone help me to solve this problem?

Any help would be appreciated.

08.03.2010, 14:12
You installed SPTD 1.62? If yes, please post latest minidump available from c:\windows\minidump

09.03.2010, 05:51

I have same problem on laptop. I try forum help "Registry and SPTD problems". Still have a problem.
On virtual machine with same configuration I doesn't have a problem. All works perfect.
As blue screen say maybe conflict with display drivers?
Can you help me?