View Full Version : Uninstall Problems with version 2.0 and WinXP

20.12.2002, 10:18

I'm running winXP pro on XP1800+, 512MB an installed the DT 2.0.

yes, i know DT2.0 was not designed for winXP, but I did not know that at the moment i installed it.

I tried "Siedler 4". Mounting ok, install also, but starting the game results in a startscreen an no further action, just as the game has closed itself some seconds later.

I want to uninstall DT2.0 but i cannot find any way to do this.
It does not appear in the "Software" and running DT2.0 setup again just give's me the otion to install (not to uninstall).

plz help

22.12.2002, 05:20
Try the setup with 'Install' - and after setup ran through start it again and see if uninstall is now available (NO reboot!).

04.01.2003, 11:41
thx for your quick answer and sry for my late testing...

I tried to do what U suggested but it doesn't work.

I also tried to install the newer version of DT (3.26) and to uninstall it (works!) but the "V386 PHANTOM CDROM SCSI CdRom Device" and the "SCSI/RAID Hostcontroller" still rest in my Hardware specs...

another suggestion?


11.02.2003, 15:45
long time i watched this(my) post, but there was no answer,
I'm afraid, you have no more suggestions for me?

I will try to install and run the newest Verion (3.29) of DT parallel, hope there will be no conflicts...


12.02.2003, 13:31
Just remove manually 'SCSI/RAID Host Controller' from device manager before installing new version.

16.05.2003, 10:18
Hi all!
I got a solution for my problem: format c: and reinstall winXP...

I already removed the 'SCSI/RAID Host Controller' manually and I also deleted every file on my HD which could be a DT2.0 file. But the when I did so and restarted windows, the 'SCSI/RAID Host Controller' was reinstalled automatically by windows, together with the 'V386 PHANTOM CDROM SCSI CdRom Device'.
I tried to delete corresponding Registry-entries but no success.

Running the Version 3.29 parallely worked fine. I could use all functions and was able to uninstall it.

Some weeks ago, I did a 'format C:\' and reinstalled windowsXP. This of course worked :?

Just to share my experience of this problem - maybe it can helb someone...