PDA

View Full Version : Error: This program needs SPDT of 1.60 or higher to function



aslfanatic
19.03.2010, 18:40
I am getting a weird error message when I try to open DTLite. I have Windows 7 installed on my computer, and it says to function I need an SPDT of 1.60 or higher for it to work. I installed an SPDT of 1.62, and I'm still getting the same error message. What do I do?

Blazkowicz
19.03.2010, 18:46
DAEMON Tools Professional Help: Security software solutions (http://daemonpro-help.com/problems_and_solutions/security_software_solutions.html)

coolzed
19.03.2010, 20:03
I have the same problem!

I install DT, reboot and I get a SPDT error about not supporting this and something about Windows 2003! :S

Anyway I have installed SPDT separably, rebooted and then Install DT again. Still same error!

Win 7 Home Premium 64bit no Anti-Virus!


Help would be appreciated!

Blazkowicz
19.03.2010, 21:36
DAEMON Tools Professional Help: Registry and SPTD problems (http://daemonpro-help.com/problems_and_solutions/registry_and_sptd_problems.html)