PDA

View Full Version : Unmounting ISOs?



CrashmanX
23.03.2010, 00:24
For some unknown reason my Deamon Tools LITE keeps unmounting my ISOs during mid installation. I have a copy of my Oblivion disc on my External Hard drive and only recently has it started doing this. Midway through installation Deamon Tools seems to lose grip of the ISO it had mounted, this happens at random times during installation. I've installed Oblivion many times before with and without Deamon Tools and dont see why this time is different. Any ideas are greatly appreciated.

CrashmanX
23.03.2010, 21:47
Since there doesnt seem to be an Edit button I'd like to say that its not actually Unmounting the ISOs but rather it seems like its emptying the virtual drive. After anywhere from 10 to 40 minutes the disc is no longer mounted to the virtual drive and the my PC says that there is no Disc in the virtual drive even though Deamon tools says otherwise.

evlncrn8
24.03.2010, 16:13
check the properties on the drive, see if its set to power save.. if so, then thats most likely the problem.. that being, that the drive is powering down and probably disconnecting itself..

CrashmanX
24.03.2010, 23:13
I cant seem to find any sort of Power Save settings for my DVD drives (Neither the Emulated one or the real one), any ideas as to how I could get to them if they exist?

evlncrn8
25.03.2010, 12:16
well i meant to check the power settings on the drive the iso files are on, not the virtual drives

CrashmanX
25.03.2010, 16:01
well i meant to check the power settings on the drive the iso files are on, not the virtual drives

Its on a real DVD, the ISO is burned to a DVD, its not imaged to a DVD theres just an ISO file on the base of the DVD. Though I'm starting to think either the DVD or the DVD drive is bad because I'm unable to copy the ISO off my DVD.