PDA

View Full Version : An error I haven't seen here yet



Jag
10.04.2004, 01:49
Operating System: Windows ME
Burning Software: Easy CD Creator 4
Anti-virus Software: PC-Cillin
DAEMON Tools Version: 3.46

I have gotten the following error message every time I've tried to install DAEMON Tools v3.46. The message is:

The MSIEXEC.EXE file is linked to missing export MSI.DLL:222

This error occurs after I click the Install button and the program immediately quits afterward. I've tried a bunch of stuff (I got angry and flashed my BIOS) but nothing works. I checked the help forums and tried everything relevant, but no dice. I haven't seen any evidence of anyone else having this problem, either. I had an old version of Daemon Tools (That was a long time ago, though, I no longer have the installer) which I uninstalled, then I got this message when trying to reinstall the new one.

If someone could help me fix this, I'd be much obliged.

LAS3R
10.04.2004, 11:08
Operating System: Xp Pro
Burning Software: Nero 6
Anti-virus Software: NOD
DAEMON Tools Version: 3.46

update your msi installer package, what happens is it's looking for MSI.DLL and the export 222 inside it, either is MSI.DLL corrupt or missing!

you can try search for MSI.DLL on google or something or microsofts homepage or try find MSI package, since you are using Windows ME then not sure if MSI is included in that system!

try this link: http://www.microsoft.com/downloads/details.aspx?FamilyID=cebbacd8-c094-4255-b702-de3bb768148f&DisplayLang=en

there is newest MSI package for 95, 98 and ME!

Jag
10.04.2004, 22:49
Thanks alot, mate. Works perfectly now. I had to install it from safe mode, and it uninstalled my monitor drivers for some reason, but everything's wonderful now. Thanks again.