PDA

View Full Version : DTE always showing "no cloaking required"



dlac0089
03.05.2010, 14:36
Hi guys,

I have DT Pro Advanced (4.36.0309) with 2 vIDE drives only (no scsi ones) and DTE (3.2.23.0 released yesterday 02/05).
It always shows "no cloaking required" for the virtual drives.

However latest DTE works with previous version of DT Pro Advanced (4.35.0308).

Is it normal or a bug ?
I use Windows 7 Ultimate 64 bits.


Thanks in advance.

Blazkowicz
03.05.2010, 15:24
It is normal.

darecall
04.05.2010, 16:03
It is normal.

ok, and this means what?

DTE not working properly at the moment?

DT cloaks itself -> DTE obsolete?


thx for clearment

daRecall

Blazkowicz
04.05.2010, 17:21
vUSB is working ;)

Terramex
04.05.2010, 17:39
DT cloaks itself -> DTE obsolete?
Yes, currently it is.
So no need for cloaking or even vUSB ATM.

dlac0089
04.05.2010, 21:52
Thanks for the answers.

Blazkowicz
05.05.2010, 07:04
Terramex, with vUSB PD 9 is working on Win 7 x64.
Will test today Cenega PD if it is working with normal Pro.

Terramex
05.05.2010, 09:09
Terramex, with vUSB PD 9 is working on Win 7 x64.
Apart from that (unintended ?) side effect dlac0089 didn't refer to vUSB at all ;)

Blazkowicz
05.05.2010, 09:42
He did say:
DT cloaks itself -> DTE obsolete?

And as DTE has vUSB which is working with some protections DT Pro doesn't yet, it is not obsolete.

Terramex
05.05.2010, 10:27
Still dlac0089 does not refer to/ask for vUSB :tongue:
He specifically asks for the cloaking feature (Safedisc & SecuROM) and regarding that DTE is in fact obsolete.

dlac0089
05.05.2010, 23:39
In fact I asked that because I was curious.

I have not found protection yet which resists to Daemon Tools.

But I just tried to use vUSB feature and after attaching a DT virtual drive to a free port it did nothing. I used usb controlers with and without device already listed but always free ports.

I even crashed windows explorer by unloading the usb driver after attaching a virtual drive to a controller which seems to be used by my external drive (event viewer said something about a driver reporting an error on the disk).

Is there a way to see if this is activated or not ?

Blazkowicz
06.05.2010, 08:19
You will normally see a new drive listed in drive view in DTE labeled as USB.

dlac0089
06.05.2010, 12:36
Nothing happens at all.
I even tried a scsi drive but nothing changes.

Blazkowicz
06.05.2010, 14:58
What's your mainboard and do you have USB 1.0, 1.1, 2.0 or 3.0?

dlac0089
06.05.2010, 18:09
My motherboard is a Asus P6T Deluxe Version 1 with ICH10 USB Controller and USB 2.0.

Thanks for the help.