View Full Version : SPTD won't install.

30.05.2010, 18:23
Hi, I know there are a lot of threads about this problem that SPTD ain't being installed, it just loops and says no SPTD version was found after a computer reboot.

I've tried to install Daemon Tools, Alcohol and SPTD stand-alone version but none of them works.. I have followed the registry/service guide but it don't helps.

Any suggestions? Thanks!

30.05.2010, 18:27
Any security software installed?

30.05.2010, 18:32
I just got ESET Smart Security installed. I got the same OS (Windows 7 Ultimate 64-bit) on my stationary computer, and also got the same security software, but it works perfect there.

31.05.2010, 10:11
What error do you get? Please post exact error message or attach a screenshot.

31.05.2010, 11:15
That's Swedish... in English it means:
This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugging have to be disabled.

Also, I forgot to mention a thing that can help.
When I installed it at first, it didn't work. Then I followed the registry/service guide and it worked. The day after I did a registry clean and a registry defrag with the Windows 7 Manager software and after that Daemon Tools stopped working... Too bad I didn't do a registry backup before :(

Maybe that information can help you in solving my problem. Can there be any other registry keys to remove and not just the one that are told in the guide? I've tried to search the whole registry for SPTD entries and removed all of them, but it still didn't work :P

Thanks ^^

31.05.2010, 11:39
Try to fix this problem using this guide (http://www.daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html) and then DO NOT use any utilities to clean the registry at least several days. I think everything will be OK.
DT Soft cannot be responsible for any third-party tools actions that could damage our products.

01.06.2010, 07:46
Sorry for the time, but I wasn't able to test it earlier.
That's exactly what I've tested several times before, but I did it again but it still don't work :( I've done everything it says, also to give Everyone & System full access to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum


Not much more to do? I could try to do a new clean/defrag of the registry when the SPTD entries are removed and after that install again, it can't make it worse I guess... If you don't got any more possible solutions I may try it, but for now I will just wait for a reply :)


01.06.2010, 20:42
The problem is fixed... I did a clean install of Windows and now it works :P It appeared more problems with my computer so I felt a new Windows installation would be good :)

Thanks for the support this far though, but as I said, now it works :)