View Full Version : Can't get Daemon tools lite to install....

08.06.2010, 12:02
I am trying to install Daemon tools lite on a Mac Pro Xeon 64 bit OS X 10.6.3 through Parallels Desktop 5 and Windows Home Premier 7 32bit OEM.I have tried the latest downloads and when I go to install it says publisher unknown, publisher not available on one screen then \\.psf\Home\Downloads\daemon tools lite.exe is not a valid Win32 application
Has anybody else experienced the same problem?
Can anyone help? Thanks..odieman

08.06.2010, 12:21
Re-download DAEMON Tools Lite from DAEMON-Tools.cc (http://www.daemon-tools.cc) or Disc-Soft.com (http://www.disc-soft.com).

08.06.2010, 13:33
Tried.Got a little further..
The file is now starting to install then stops.
Problem signature:
Problem Event Name: APPCRASH
Application Name: DTLite4356-0091.exe
Application Version:
Application Timestamp: 4bb464db
Fault Module Name: setuphlp.dll
Fault Module Version:
Fault Module Timestamp: 4bb4646d
Exception Code: c0000096
Exception Offset: 00009a42
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

First it would not download to the download file said try another location so I tried the vista C:drive with the windows on it (don't know why its called vista I installed Window 7 after the parallels desktop 5) Not sure what I am doing wrong..
Thanks for your help Od.

08.06.2010, 14:45
We did not implement special support for Windows system installed in Parallels VM and we did not test DT in such environment.
So, it's possible that the problem is related to this specific environment.
DT works fine on Windows installed in VMware or VirtualBox (with enabled Intel VT or AMD VT).
Maybe some guys from our community can suggest something :confused:

08.06.2010, 15:30
Thanks for your reply.
At least it has put my mind at rest..