PDA

View Full Version : Sacred Update v1.6 -> DT blacklistet ???



Grander
15.04.2004, 18:17
Operating System:
Burning Software:
Anti-virus Software:
DAEMON Tools Version: 3.46

hi,

the new update v1.6 of the game sacred does not work with dt 3.46 :(

after the "original cd check" i've get the message:
"please insert cd2 in your cdrom drive and reload..."

i have not installed alcohol, with v1.5 of sacred all works fine...

does the new version blacklist deamon tools ??

greetz, Grander

Copytrooper
15.04.2004, 18:19
Already under investigation :mrgreen:

Grander
15.04.2004, 18:22
yeah, i need it !!!

big thanks :wink:

TopTwenty
16.04.2004, 07:26
Operating System: xp
Burning Software: ccd
Anti-virus Software: no
DAEMON Tools Version: 3.46

yes, here all emulation options and lock dll is turned off when i start the game.

Loony Tunes
17.04.2004, 12:54
Operating System: WINXP
Burning Software: nil
Anti-virus Software: nil
DAEMON Tools Version: 3.46

The problem seems that DT might not be blacklisted, its just that the game turns off all the emulation options in DT when it starts, thereby causing the image to fail to pass the copy protection

Grander
17.04.2004, 16:38
dt runs without emulation on my computer,
only without emulation sacred is playable!
all works fine to v1.5

Xanatos
18.04.2004, 13:23
Operating System: n/a
Burning Software: n/a
Anti-virus Software: n/a
DAEMON Tools Version: n/a

@Loony:

Sacred runs without any emulation if the image is ok.
Sacred 1.6 blacklists DaemonTools

greetings
Xanatos