PDA

View Full Version : Работа DT Lite v4.35.6 со СтарФорсом



vem
11.07.2010, 10:29
Обратил внимание, DT Lite v4.35.6 не позволяет запускать игры, защищённые СтарФорсом , по крайней мере 4-х и 5-х версий - фиксирует эмуляцию и досвидос...
Пользуюсь ДТ ПРо, но тут понадобилось поставить на 2-й комп бесплатный ДТ Лайт, думал , хотя бы старые игры на Win XP 32 запускать и не получилось. На этом же компе ДТ Про запускает успешно все защиты, а ДТ Лайт нет.
Проверил из любопытства на других компах - то же самое.
Обращаюсь к разработчикам, верните запуск хотя бы старого Стара в ДТ Лайте, а то в версии DT Lite v4.35.6 Вы чего то перемудрили..

Sway
11.07.2010, 17:19
Проблема будет доведена до ведома наших программистов.

Sway
11.07.2010, 20:47
Вы пробовали установить SPTD 1.69?

vem
11.07.2010, 21:34
Вы пробовали установить SPTD 1.69?
Да,пробовал, я ставил в таком порядке:
- сначала Алкоголь 52 версии 2.0.1.1820 FE ( там SPTD 1.69 ставится вместе с ним), Стар не запускался, я подумал, что косяк Алкоголь-тим;
- поставил последний ДТ Лайт - нет запуска Стара.
В принципе я нашёл версию ДТ Лайт, которая ещё запускает СтарФорс- это ДТ 4.30.1 с SPTD 1.60, эта версия в Win XP 32 bit запускает игры со старым Старом ( уж не стал мучится, смотреть какие там версии, но в общем запускает).
Но это в корне неправильно, должна быть какая-никакая приемственность версий ДТ Лайт: должен запускать игры со старыми версиями защит.