PDA

View Full Version : Nothing happening



Verzagen
20.07.2010, 08:45
Ill get straight to the point, i have mounted red alert 3 uprising into deamon tools lite, nothing happens, no auto play no nothing other than a very quick load and then nothing. I have gone in and explored the ISO and clicked on the auto play icon and nothing, same goes for the setup exe. I've tried reinstalling deamon tools, used YASU, tried other mounting application's (alcohol, and magic ISO). I'm complete dumbfounded as to what is wrong, quite a long time ago i got it working after much grief but i do not remember what i did to get it running. Any help would be appreciated

Sway
20.07.2010, 09:10
Recreate an image from original disc.

Verzagen
20.07.2010, 10:17
Is there a program that i should use to duplicate it or is it just a copy and paste else were?

Sway
20.07.2010, 10:29
Create an image from original disc via DAEMON Tools.
Creating an image | DAEMON Pro Help (http://www.daemonpro-help.com/en/general_use/work_with_image_files/create.html)
Creating an Image File | daemon-help.com (http://www.daemon-help.com/en/general_use_lite/work_with_images_lite/create_image_lite.html)

Verzagen
20.07.2010, 21:17
I created a new image and mounted it and it still does nothing, I even burned it to another disk and still it does the same thing...

Blazkowicz
20.07.2010, 22:06
You do know Uprising doesn't have any disk at all, game was sold in package with only download key.

Verzagen
20.07.2010, 22:29
well i did buy the game at one time but since then i have lost the key, so i got a torrent for it.

Blazkowicz
21.07.2010, 08:15
You have to register the key to an ea.com account normally and there you can download the game and then it will work.