PDA

View Full Version : Conflict with emulation software detected



wshannon86
22.07.2010, 00:03
When i try to launch the game this is the error message i receive, conflict with emulation software detected. how do i change the device parameters to fix this or do i need to do something else?

Blazkowicz
22.07.2010, 08:08
Use latest DT Pro.

Ceejoe
26.07.2010, 14:59
Where do i find a full version DT Pro?

Blazkowicz
26.07.2010, 15:21
Buy now :: Disc-Soft.com (http://www.disc-soft.com/buynow)

Ceejoe
16.08.2010, 12:23
I'm trying to install DT Lite V4.3 but its telling me that "an older version of DT lite is being detected. Exit setup and remove it manually", but when I check in the program files and control panel, there's no DT lite. I restarted my PC several times trying resolve the error but it tells me the same message when I try to install it.

Terramex
16.08.2010, 12:34
If there are any leftovers of previous installations please check these threads for v4 or even older v3 versions:
http://forum.daemon-tools.cc/f26/how-remove-daemon-tools-v4-6992/
http://forum.daemon-tools.cc/f26/error-25002-invalid-driver-names-driver-conflict-how-remove-daemon-tools-drivers-2138/