PDA

View Full Version : Cannot get DT lite to install



pilvlp
22.07.2010, 03:07
The program will install but the .exe is missing. I get a shortcut but and it says "cannot find dtlite.exe". I lurked in the folder it's installed to and its not there either. I've tried redownloading in case the first file was corrupt but still, no luck.

I've tried manually uninstalling SPTD and using the SPTD uninstaller with no luck. When I try to manually delete the registry keys I get the following error: "Cannot delete sptd: Error while deleting key." I've attempted to run in safe mode, I've tried safe mode + administrator user I've tried taking control of the folder and I get this error: "Registry editor could not set owner on the key currently selected, or some of its subkeys."

No matter what I try, I can't get rid of that sptd reg folder(s) and I can't get DT lite to fully install properly with the .exe


Extra info:
Windows Vista x64

Blazkowicz
22.07.2010, 08:08
To uninstall SPTD manually, please follow the guide (http://daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html).

What security software do you have?