PDA

View Full Version : CD not recognised



Bib-lost
02.08.2010, 14:57
Hi,
First of all English isn't my native language, so please excuse my eventual spelling mistakes or inpoliteness.

A computer game of mine, Vermeer 2: The Great Art Race (which I bought legally, before you ask), can't start when Daemon Tools is installed. Just closing the application isn't enough, it has to be uninstalled from the system. While this solution works, it's quite frustrating to uninstall the application every time I want to play this game. This is the message I get when I try to start the game with Daemon Tools installed:

No disc: Please make sure the original disc is inserted into a drive and can be accessed by the computer. Restart the application and try again.

Did anyone experience this problem or does anyone know how to solve it otherwise?

Thanks in advance,
Bib-lost

Terramex
02.08.2010, 17:32
There was a known incompatibility between the Tages protection driver and DAEMON Tools' SPTD access layer.
But it looks like Vermeer 2 is even older than that very issue.
I've just downloaded the 1.1.0.0 patch and extracted the Readme.html where it says:

Maybe there's an issue with the copy protection. If you've installed virtual CD-ROM drives (e.g. by Daemon Tools), please deactivate (or to be on the safe side: uninstall) it for testing purposes.I doubt this to work with such an old title but you can try to update the Tages protection drivers:
TAGES, the AAA Copy Protection System (http://www.tagesprotection.com/main.htm) -> Drivers

btw. which DAEMON Tools version are you using ?

Bib-lost
02.08.2010, 17:38
There was a known incompatibility between the Tages protection driver and DAEMON Tools' SPTD access layer.
But it looks like Vermeer 2 is even older than that very issue.
I've just downloaded the 1.1.0.0 patch and extracted the Readme.html where it says:
I doubt this to work with such an old title but you can try to update the Tages protection drivers:
TAGES, the AAA Copy Protection System (http://www.tagesprotection.com/main.htm) -> Drivers

btw. which DAEMON Tools version are you using ?

Hi and thanks for you fast response,

Installing the newest Tages protection drivers didn't help, I'm afraid. I'm using Daemon Tools Lite. I didn't find the exact version, but when I clicked 'check for updates' it said that there were no recent updates available. So I assume I have the most recent version of Daemon tools.

Terramex
02.08.2010, 19:09
Not very promising :(, but you can try to update the SPTD access layer to latest version 1.72: DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads)

Have you already tried to remove all virtual drives instead of an uninstall ?

Bib-lost
02.08.2010, 20:16
Not very promising :(, but you can try to update the SPTD access layer to latest version 1.72: DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads)

Have you already tried to remove all virtual drives instead of an uninstall ?

Hi,
Installing SPTD access layer (although I have no idea what it actually is) didn't work. And of course I tried removing all virtual drives, at first I thought that'd be enough.

Terramex
02.08.2010, 21:07
Have you ticked any check box in Preferences -> Advanced - if yes, untick it/them.

Bib-lost
03.08.2010, 10:26
Have you ticked any check box in Preferences -> Advanced - if yes, untick it/them.

I do not understand what you mean. In what software?

Terramex
03.08.2010, 11:31
In DAEMON Tools Lite: Preferences | daemon-help.com (http://www.daemon-help.com/en/user_interface_lite/tray_icon_right_click_menu_lite/preferences_lite.html)

P.S.: SPTD is an access layer like SPTI or ASPI

Bib-lost
03.08.2010, 12:06
In DAEMON Tools Lite: Preferences | daemon-help.com (http://www.daemon-help.com/en/user_interface_lite/tray_icon_right_click_menu_lite/preferences_lite.html)

P.S.: SPTD is an access layer like SPTI or ASPI

Alright, all done, although with no visible help anyway. Thank you for your help though.

evlncrn8
05.08.2010, 16:49
perhaps its just detecting daemon tools as running, you could try mounting the image, then exiting the daemon tools tray program, and or the main daemon tools exe.. might work... older protections sometimes just checked the actively running processes and if one was seen as blacklisted they refuse to run.... worth trying :)

Bib-lost
06.08.2010, 10:29
perhaps its just detecting daemon tools as running, you could try mounting the image, then exiting the daemon tools tray program, and or the main daemon tools exe.. might work... older protections sometimes just checked the actively running processes and if one was seen as blacklisted they refuse to run.... worth trying :)

To clearify hear: I do not have an image of this game, I'm using the CD. So there is no reason why the game would act so nasty.

Terramex
06.08.2010, 12:58
The only thing i remember when the german version of Vermeer 2 was released back in 2004 is that even a bad backup let the game launch but with the side effect that all commodity prices stayed at 0 $.
Not very probable, but maybe that "DAEMON Tools detection" only kicks in after a valid disc check.

Will try to get my hands on that title - would only be ther german version, though.

Would you please test if you have the same issue with your original disc when some other software with a virtual SCSI adapter is installed - e.g. you can try with Alcohol 52% (http://www.free-downloads.net/programs/Alcohol_52__Free_Edition).

P.S.: it's in the nature of copy protections to be nasty ;)

Terramex
10.08.2010, 10:27
Just got my copy of Vermeer 2.
Unfortunately this low budget version is unprotected :eek: