View Full Version : Daemon tools stopped working....

Apache Thunder
13.08.2010, 07:05
I get this error now whenever I try to start daemon tools lite:


Quote from image: "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem."

I have tried unistalling/reinstalling Daemon Tools and uninstalling/reinstalling the STPD driver. (and rebooting after doing so) It still does this. Any help on how to fix it?

My current OS is Windows XP 64bit running on a Intel Core i7 965.

It has worked before, but for some reason it just now decided to do this. :(

13.08.2010, 08:23
Specify your DAEMON Tools version.
Decribe actions performed by you before the program began crashing.

Apache Thunder
13.08.2010, 18:00
The version is v4.356-0091 I believe. The only significant thing I did was install a few Nvidia related things like the Nvidia System Tools. I had also put in a second video card to break in it's heatsink since I had put new thermal compound on it and wanted to break it in. (since the particular thermal compound I had recommended a break in period for it)

I then removed the card several hours later. But I didn't notice Daemon failing to start untill a day after that I believe. (which was yesterday)

Apache Thunder
13.08.2010, 18:12
Ok Follow up. (Sorry for double post but since my last post is "awaiting moderator approval" I can't go back and edit it. :P

First I'll correct the version string I posted. It is supposed to be Daemon Tools Lite v4.35.6-0091

And also, I tried installing a trial version of Daemon Tools Pro Standard (v4.36.0309) and it also gives out the same error when I try to start it. :(

Apache Thunder
15.08.2010, 21:10
Any more help on this?

Apache Thunder
18.08.2010, 04:45
--- SOLVED! ---

A fourth reinstall but this time I left the "Integrate with Explorer" option checked (as I had unchecked it in previous installs) and it sprung back to life! It seems to work now. :D