PDA

View Full Version : XP SP1 - what DT version works



neykomuzik
17.08.2010, 18:02
I need help! I have Windows XP SP1. What version of DT Lite I can instal.

pkoss10
19.08.2010, 19:28
I believe you can install version 4.30 or earlier. Not totally sure. Have you tried upgrading your OS to SP3 so you can use the latest version?