PDA

View Full Version : Daemon tools requires SPTD 1.60 or higher error even wipe of SPTD and Damon reinstall



burnneck
26.08.2010, 21:36
Hi I am starting a new thread since the threads I have read about this problem seems to only cater to the initial problem of -> encountering that error -> uninstall daemon -> problem reinstalling daemon due to that SPTD is not properly removed in the registry -> fixing registry -> reinstalling daemon and new updated SPTD is included and problem solve.

But my problem goes beyond that I’m in the point that after I have reinstalled Daemon after fixing registry and doing even the instsrv SPTD REMOVE way the problem about daemon requiring a SPTD of 1.60 or higher I sill there even if I have installed the newest SPTD 1.7 from duplex. I wish someone could point me to the right direction.

Last time I remember my daemon tools working was I was watching a movie mounted in daemon tools drive and it hanged I cannot get the iso to eject from daemon tools so I unmounted the drive itself. Then the whole computer hanged, and so I restarted and now it has been like that ever since, it’s been 7 months now. At first, I thought that a new SPTD or daemon tools will solve the problem but I think there have now been multiple updates on the two.
I am running windows 7 pro x64.

Sway
26.08.2010, 22:38
Please follow this guide carefully - Registry and SPTD problems | DAEMON Pro Help (http://www.daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html)

burnneck
27.08.2010, 07:46
thank you for the guide, but like i said i have done all those. another guide helped me actually, its about zonealarm tool bar, i removed the sucker and everything is ok again. my problem resolved.