PDA

View Full Version : Stealth drives not showing up.



Claws
22.12.2002, 00:56
Ok, I read all the topics about this problem. It seems that windows isn't loading the proper inf and pnf files for the cd-rom. But nobody posted a way to resolving this. I don't understand why anyone would say "Oh it's because windows isn't loading the right drivers" and not offer a solution!!! Can someone please tell me how to fix this. I get an error saying "Unit is locked" whenever I try to unmount an image. And when I check the driver details in device manager, it seems like its missing two files: cdrom.sys and redbook.sys. How can this problem be rectified?

NetSoerfer
22.12.2002, 12:58
If you've read all the other topics about this, why was it necessary to create yet another topic for this? You could as well have answered to the previous posts...

People, PLEASE help keeping the forum a tidy place...


Sergei

Claws
22.12.2002, 23:03
I created a new topic because this is problem that has not been fixed and that many people are experiencing. Oh, and thanks for nothing by the way.

Copytrooper
22.12.2002, 23:13
Instead of complaining you should give us more info about your system - cpu, board, ram, hdd, cd/dvd/-rw-drives, SCSI/RAID-Controllers ... and the software, e.g. virus scanners, firewalls, other cd-recording software (Roxio Easy Coaster Creator, WinOffCD and stuff like that) youÒ‘ve installed.
And there is no solution to this strange problem as we do not know why it is happening! Daemon Tools is tested on all MS OSs by a group of beta testers, I am testing it with Win95b, Win98SE and Win2k SP3 - nothing like this has ever happend to me ... same goes for disappearing cd-drives ... but this usually happens because of some other crappy drivers ... so we have to figure out what is the problem on YOUR system - so we will find a solution.

Claws
23.12.2002, 04:53
OK here goes:

WinXP Pro
AMD XP 2400+
512 DDR RAM
Some Mobo (ASUS, forgot the model)
GeForce 4 Ti4400
Maxtor 60GB 7200rpm
Sony DVD 16x
HP cd-writer 8200
No SCSI or RAID.
no virus scanners.
no firewall.
CloneCD.
ISOBUSTER.
Never installed roxio ez cd creator.
It actually worked fine before on my previous PC, but after I installed my new processor, mobo and RAM this happened. So it must be processor, mobo, or RAM related. I will check the name of the mobo that I have and post it here when I have the chance.

Edit: The motherboard's name is A7V333. And After installing the new components I reformatted my HD, so any previously installed software should have no effect on the system.

Development
23.12.2002, 08:38
The fix to this problem was given hundreds of times - install driver for CDROM manually by selecting standard CDROM device in cdrom.inf!

Claws
23.12.2002, 08:49
Well I did a search for cdrom.inf and I couldnt find it on my HD. It would be nice if you can decribe the solution more clearly. By the way during the installation windows detects a new scsi contoller called ST324KJ SCSI controller and it asks me whether I want to install it or not. I tell it to install the SCSI controller and Daemon continues installing afterwards. In the Device manager the only SCSI controller I have is the ST324KJ, but at my friends house the one he has is called Virtual Daemon SCSI contoller.

Copytrooper
23.12.2002, 10:35
In previous versions the Daemon Tools controller was named "Virtual Daemon SCSI Controller" but some suckers of copy protection developers decided to blacklist all devices connected to the "Virtual Daemon SCSI Controller" so the name is changed from version to version in a combination of letters and numbers - no chance for blacklisting this stupid way anymore ... unfortunately they do not stop this idiotic blacklisting stuff :evil:

Claws
23.12.2002, 20:01
OK, so can someone tell me how to install the cd-rom manually by using the cdron.inf when I don't even know where that inf file is?

Development
23.12.2002, 22:47
cdrom.inf is distributed with OS and should be present in WINDOWS\INF folder.

Musttang87
27.12.2002, 06:03
win xp, no sp1
p4 2.26
IBM 80 gig IDE 7200 RPM
liteon 24x16x49 burner
liteon 16x dvd rom
512 ddr ram
geforce 4 mx 420
usein clone cd
no firewall
no virus scanner

ya i got the same problem and i dont understand how to install it manuely, can u be more specific please? :roll:

Musttang87
28.12.2002, 04:43
cmon does anyone know?

Development
28.12.2002, 11:59
Update drive for CDROM like any other device. I don't understand what is the problem? Look in properties of virtual CDROM in Device Manager.

Musttang87
31.12.2002, 00:52
updating the driver for the stealth through the device manger doesnt work..... ive tryed it many times, but i was wandering how to select standard cd drive in the cdrom.inf

Development
31.12.2002, 01:00
What you mean by 'does not work'? When it asks for INF file browse to cdrom.inf. You may specify WINDOWS\INF folder manually in the search path of driver.

burninator
26.03.2006, 16:56
yes i no it should be in the windows/inf folder...BUT IT'S NOT! i searched my entire hard disk but it's still not there. does anyone know where i can get this file off the internet?

AnalCobra
26.03.2006, 19:33
Enable searching in invisible/hidden files.

Ghost870
22.07.2006, 05:47
I've had this problem for a long time and could never figure it out. My Virtual Drives used to show up in My Computer... no they don't.

I can't install the CD Rom drivers.... it says the data is invalid...

Copytrooper
22.07.2006, 14:18
Ensure cdrom.inf is present in (hidden) Windows\Inf folder, if a file infcache.1 or similar is present on your system try to move or delete it, then try again.

Ghost870
22.07.2006, 21:55
I found and deleted it, but it still says data is invalid when I try to install the drivers.