View Full Version : Common issue?

02.09.2010, 09:52
I've mounted and tried running a game. (Sim City 4 deluxe)
I get an auto run prompt from Windows(7) asking me if I'd like to Auto run. Once I hit yes it gives me the loading icon. I'll wait several mins and nothing will happen. After checking my processes I see there is still an "Auto run" program going. But nothing is happening. I'm not really savvy on on mounting and running games. A little help would be nice.

Daemon tools lite V4.35.6
Also tried to Imgburn to make sure Autorun was working correctly.
Windows 7 Home Edition

(I have searched the forum for other issues with no luck. If I've missed it or something. Please just throw me the link)

02.09.2010, 10:54
How have you created your image ?
Does the original disc work at all in Windows 7 ?

02.09.2010, 11:47
I'm pretty sure I created my own image. Like I said I'm not completely sure what I'm doing with this.

And I have CD 2 just not CD 1 which is the image I'm mounting. Sadly its through a torrent seeing as the original is now broken.

But I created the image of CD 1 and mounted it. Then does the step I listed above.