PDA

View Full Version : Error at startup



Darthsidious22
11.09.2010, 22:46
I have Daemon tools lite. My daemon tools has worked fine in the past year(s), but now, when my protection system updated, it doesn't work anymore. Now when trying to start it brings up an error message like this:

"Initialization error 2.
This program requires at least Windows 2000 with SPTD 1.53 or higher. Kernel debugger must be deactivated."

What on earth? I don't have any software called Kernel, and I have Windows XP, and I do have tried downloading SPTD 1.53. Anything won't help. Also, I have tried to add daemon tools lite (in my internet protection system or whatever it's called) as a software which is allowed to work and so. Didn't help. Can you help me?

Blazkowicz
12.09.2010, 08:50
And how is your protection system called?

Darthsidious22
12.09.2010, 21:41
It's called "Welho tietoturva", it's a Finnish protection system known only within a small area, so it's not very well-known. It's really weird, as this system didn't block usage of Daemon tools until this update I mentioned in the previous post.

Blazkowicz
12.09.2010, 22:35
You aren't talking about F-Secure? At least that is what shows up when googling about it.
If so, try to disable Deepguard.
If not, please post link to official site (if there is a trial version).

EDIT: Is the product the following?
https://kauppa.welho.fi/Laajakaista/Tuote/tabid/105/Default.aspx?product=Tietoturva

Darthsidious22
13.09.2010, 19:04
Yes, that's just the one I'm talking about. It does have a deepguard, yes, and I'll try to disable it (let's see if I manage to do so, I'm not an expert on these things...). I'll post again when I get some results, if it works or doesn't work.

Darthsidious22
14.09.2010, 18:37
It worked! Disabling the Deep guard really worked. Thank you a lot! :D