PDA

View Full Version : DT Gadget stopped launching



Zone4
28.09.2010, 14:55
Hey first time on the forums, go easy on me,

I'm having problems with the DT gadget. I installed DTLite 4.35.6.0091 and along with it I installed the DT gadget 1.0.1.0 (as shown in the gadget gallery) I'm running Win 7 prof. 64 bit.

Now at first the gadget worked like a charm and I loved it. Then suddenly after rebooting it didn't launch on startup. I tried to uninstall and reinstall it however that didn't work. The gadget just won't start, not at system start nor when it is dragged onto the desktop or double clicked from the gadget gallery.

The last thing I remember doing on the gadget was enable the RSS feeds in the top right corner of the gadget I am positive that the gadget stopped working the next reboot.

I think this should be looked into as I have seen I am not the only person out there who has been experiencing this problem.

Thanks for a great tool btw too bad that the gadget seems buggy, I think it was totally awesome.

gorgamel
16.11.2010, 19:32
It's true. Got the same problem