PDA

View Full Version : Unable to unmount (Win7)



kdava
30.09.2010, 21:26
Hi!

I've searched the forum but didn't find any thread with this problem. So I have Daemon Tools 4.10.0.0 and Windows 7. I noticed that win7 adds the little icon that usually shows when a pendrive/etc ("Click here to safely remove...) and the virtual drive appears in its menu. Win XP didn't do this. So anyway, if I try to unmount an image, Deamon Tools pops up saying "Please wait..." till eternity. If I try to safely remove the virtual drive first, it simply freezes. Also, that "What would you like to do?" window pops up every startup, the one that appears when you attach a pendrive. What is the solution of this?

Thanks in advance

David

Blazkowicz
30.09.2010, 21:33
Try with latest DT version.

kdava
30.09.2010, 22:27
I tried several versions, but this is the only one I could make run. I have x64...

Sway
01.10.2010, 08:36
What versions did you install? What problems did you face when trying to run them?
Note that Daemon Tools 4.10 is too outdated. It doesn't support Windows 7.

kdava
03.10.2010, 14:53
Well I tried the latest version from the official site, and some older versions. I simply couldn't install them. At the end of the install, it always says 'restart computer'. I restarted the comp, and the same window popped up saying 'restart computer'. So it never finish the installation process. Which version runs for sure with x64 and win 7?