PDA

View Full Version : Error message after Windows Update



cgmartin85
07.10.2010, 23:16
I am getting the message:
"This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger must be deactivated."

This started happening after a windows update. The updates applied were KB915597 (http://support.microsoft.com/kb/915597), KB2158563 (http://support.microsoft.com/kb/2158563), KB2416471 (http://support.microsoft.com/kb/2416471), KB2416427 (http://support.microsoft.com/kb/2416427), KB2416472 (http://support.microsoft.com/kb/2416472), and KB979538 (http://support.microsoft.com/kb/979538).

I am running Windows 7 x64 Ultimate.

The security software I am currently using is avast! Antivirus and Comodo Firewall. I have tried disabling both with no effect.

I've tried removing Daemon Tools and SPTD by uninstalling and also manually through registry. After reinstalling there is no change. I have tried manually updating SPTD with the absolute newest version (1.74) here: DuplexSecure - Downloads (http://www.duplexsecure.com/downloads/), with no effect.

Here is a list of processes I am currently running:

http://img97.imageshack.us/img97/7726/taskmanagerx.png

Blazkowicz
08.10.2010, 05:53
You have to deactivate D+ (in Comodo's options search for an option which requires a reboot) and then reboot.

Yaar
23.10.2010, 18:07
I had to register here just to say thanks, disabling Defense+ PERMANENTLY in the checkbox in the Comodo settings did it! It's not sufficient just to disable it via the right-clicking on the icon in the activity bar, but one must do it by checking the box for disabling it permanantly. My, did I try just everything else--disabling antivirus, firewall, kernel debugging, un/re-installing DT and SPTD mulitple times, deleting registry posts, etc--until finding this.

Good luck, everyone! And thanks for Daemon Tools!

Woah
27.10.2010, 08:52
Pretty much same situation as this guy - i have been using Aivra for last few months, problem occurred for the first time 3 or 4 days ago. Didn't install anything new but windows updates.

Blazkowicz
27.10.2010, 15:44
Which exact version and edition of Avira?

Woah
27.10.2010, 21:17
Avira AntiVir Personal - the free one
Product version 10.0.0.567

Want me to provide screens of whole version information including search engines / virus databes etc?

Blazkowicz
27.10.2010, 21:31
You get exactly the msg like the op or "internal error"?
If the same, try removing SPTD completely and reinstall (check daemonpro-help.com for instructions).
If not, please post list of running processes.

Woah
27.10.2010, 23:26
Yes, i got exactly the same problem as op this is why i decided to post it here. Apparently, turning avira off and clearing registry of spdt files worked. Problem is gona so far, thanks for your help :)