View Full Version : Cue sheet never works??????

25.04.2004, 21:35
Operating System: Windows XP Pro
Burning Software: Nero
Anti-virus Software: avg
DAEMON Tools Version: 3.46

I can never seem to get my .cue and .bin files to work.
I have a suspicion that it was my old antivir, AVG or Anti Virus Guard, which is frreware, that messed it up.
There reason is that all my .bin files are catagorized as avg update files, and I have found out that Avg does indeed use .bin files for auto update. However I have uninstalled my AVG and the .bin files are still being recognized as avg update files. This might not be my problem, but I am on my 4 .bin image and it gives me the same error every time.
When I try to mount the image via Cue sheet it simply says:
"unable to mount image. Cue sheet: line 1 - File not accesable"
What do i do????????

26.04.2004, 00:33
Open cue file in notepad and check filename.

26.04.2004, 15:12
Im feeling a bit stupid.....

It worked. I knew you could do that but never thought about checking becasue the same thing hasppened to all of them. But it worked so thanks a lot for pointing out the obvious.
Some times you cant see the forest for all those damn trees......;-)