View Full Version : Computer doesnt even work now

The Valuum
26.04.2004, 01:14
Operating System: Windows XP
Burning Software: Nero 6
Anti-virus Software: None

After mounting an image with this great program my computer barely works. I cant even open up internet explorer or my computer, or any folder. I tried to unmount images, doesnt work, i also tried to set number of devices to 0, didn't work.

Fix my goddamn computer

26.04.2004, 16:09
Operating System: Xp Pro
Burning Software: Nero 6
Anti-virus Software: Symantec Corporate Antivirus 9
DAEMON Tools Version: 3.46

good that you post errors but they not much of use it you don't post "bit" more info and memory dump if possible, and it's not sure even that it's D-Tools doing any wrong, can be something else interfering with it!

ahve you tried to enter "safe mode" and remove D-Tools from there? since you didn't post any about that i assume you haven't and then assume more that you haven't searched on this board for similar problems and solutions!

Coder's of D-Tools do very good job!

The Valuum
26.04.2004, 22:08
Yeah, this happened to me before with D-tools, but from what i can figure out I was just using some VERY bad .bins, because i tried another application and the same thing happened. I'm pretty sure the other time i had this problem it was the .bins fault too.

I managed to take that virtual drive off and everything works great now