View Full Version : opps... i think i broke something, hehe... neep help!

26.04.2004, 05:31
Operating System: WinXP Home
Burning Software: nero 6
Anti-virus Software: norton
DAEMON Tools Version: 3.46

Somehow something got messed up on my old version of d-tools, so I uninstalled it via "add/remove programs". And I went to go download a new copy of 3.46. For some reason I can't create a virtual cd/dvd-rom, d-tools wont allow me to allocate a letter to the devices. So I try multiple versions of d-tools, by installing/ and uninstalling. Nothing! then I go try my alchohol 52%, now all of all of a sudden that doesn't work either, even though it worked couple of days before. I pretty much tried everything from cleaning ou the registry, deleting the pnp bios extension. Now I really don't know much about the cd-rom system but I know something is definately fudged. Any Ideas? Plz Help.

26.04.2004, 05:40
hmmm after a little more research I figure that it be something with the virtual scsi driver in my device manager I have these

-d346prt scsi controller
-xmasscsi scsi controller

*I also have some adaptec aspi drivers (latest ones i think)

27.04.2004, 12:51
Operating System: 98SE
Burning Software: lots
Anti-virus Software: AVir
DAEMON Tools Version: 346

those are the controllers for DT346 and Alcohol148, so...

you sure you properly uninstalled DT346? It shouldn't leave its controller behind, then... you also tried uninstalling Alcohol (or pretty much just about everything else potentially critical) beforehand? To find out what 'potentially critical' (hey, is that really english? :P ) may mean on your system, DT guys will need more info about it from you i think...