PDA

View Full Version : Suggest to check SPTD compatibility with latested win7 updates



melos
23.10.2010, 02:16
Many users encountered "Require higher version of SPTD" issue.

I've tried all solutions I can searched, nothing helps.

Same issue also occurred on alcohol 52%.

SPTD is not correctly working on WIN7 X64 with latest updates

Blazkowicz
23.10.2010, 10:37
That is wrong as I'm running Win 7 with latest updates.
Build: 7600.20796.amd64fre.win7_ldr.100908-1502

Most likely a security software is blocking on your computer.

melos
24.10.2010, 01:30
But actually only MSE was installed and Comodo D+ was disabled.

I repeated installation and un-inst many times. All I got is the tip like "require SPTD higher than 1.62...."



What I got when I try to install alcohol 52% is reboot, reboot and reboot...
All means SPTD is not installed correctly.

In past several months, DT was working perfectly..., Security software in my system had not been changed till now....

melos
24.10.2010, 05:00
Thanks,

It IS CIS V5..., Solution as following:

1. Disable D+ permanently (need to reboot system)
2. re-install DT
3. Exclude DT folder from shellcode protection
4. Create policy for DT
5. Enable D+