PDA

View Full Version : DT drives not visible



TjiggaN
28.04.2004, 16:50
Operating System: Win XP Pro
Burning Software: None (un-installed Nero)
Anti-virus Software: None
DAEMON Tools Version: 3.46

Hey there.

I've been looking through the threads to find a solution, but so far none of them has worked for me. A couple of days ago my DT drives stopped working after i tried to get my burner to work. A friend of mine tried to get the burner to work, so I don't really know what he installed. I know this is sucky info, but I thought i'd give it a shot anyways.

The problem is that my DT drives doesnt show up in explorer. And when I disable/re-enable (1 drive) DT says it needs to reboot (which it has never done before) In device manager it shows the drive correctly, and says it works.

So far I've tried to uninstall DT, reinstall, tried some older versions, tried to use "cdrom.inf" to use as a driver, but didn't have it on the comp, instead I used a standard cdrom driver (which should basically be the same? It uses cdrom.sys)
I looked in regedit, and I have no "upperfilters", I do have a "lowerfilters", saying "PxHelp20". I have no idea what this file is..

I have uninstalled all programs related to cd-rom drives, to keep possible conflicts away.

Please let me know if i let some info out, or i have something i can send that would help.

Thx in advance :)

TjiggaN
28.04.2004, 17:13
Hey guys, I got it working now, i found out i missed the MS regedit deletion method. Sorry for the inconvenience it may have caused. I hope others with this problem may have gotten help.

Read this article
http://support.microsoft.com/default.aspx?scid=kb;en-us;320553

Thanks for a great tool and great support.

\\TjiggaN

Copytrooper
28.04.2004, 17:30
Surprise (http://www.daemon-tools.cc/dtcc/portal/viewtopic.php?t=498) :mrgreen: