PDA

View Full Version : can't add new drive (pro driver error 3)



crome
07.12.2010, 19:36
greets.

as the title says, I cant add a new device and have 0 virtual devices. when I click on add scsi virtual drive, I get error 3.

I tried looking around on the forums to no avail, but answers for the common questions follow:

os: win7 x86
dt version: 4.35.6
sptd version: 1.75

there is a device in device manager with an exclamation mark under storage devices with a randomized name.

yes, I tried updating/reinstalling sptd and dt a few times, re-adding that storage device as well.

any other suggestions or information I might specify?

Blazkowicz
07.12.2010, 20:49
Did you try to update the driver in Device Manager?

crome
07.12.2010, 21:33
yes, I tried. it wouldn't find the driver. the driver details page lists only 1 .sys file with the same filename as the device.

I found it important to add, that some time ago I installed pro with paid license to try what features it offers, and when I did not purchase it it deactivated itself when the trial period ended. Today I installed another instance with free license, cant use it since then.

crome
12.12.2010, 23:23
can I take it as a sorry, we haven't the faintest idea?

because I stop checking the forum daily then.

Sway
13.12.2010, 09:42
Did you tried to follow this guide - No virtual drive in My Computer | DAEMON Pro Help (http://www.daemonpro-help.com/en/problems_and_solutions/no_virtual_drive_in_my_computer.html?)