View Full Version : Error code 14

16.12.2010, 18:42
Hello, i have read many many topics about how to fix this error.
but i have done it all but it still wont work :'(
a thing is that i am not sure my avg might be turden right off
i have made file exception for daemon tool and also disabled residence shield and the "turn avg off for 15mins" turned off zonealarm, disabled windows defender, deletet everything i chould named stpd in registry, trhough i couldnt find the directory named "MSR" that some said should be delete. in the windows control panel part named remove programs, i could also only find Daemon tool bar.

i am so lost, i really hope that some can help me out.
do i need to reinstall windows maybe?

16.12.2010, 20:22
Uninstall ZoneAlarm toolbar.

18.12.2010, 22:39
I have the same problem. Windows 7, Avast! and Comodo Firewall. I disabled both but still get error 14. And ideas? Thanks.

18.12.2010, 23:30
It seems you haven't disabled Comodo's D+ correctly (there is an option which requires a reboot).

26.12.2010, 21:57
The only way I can come up with that works if you have Comodo is to uninstall Comodo and then reinstall it when you have installed Daemon Tools.
I just did and now I have to learn Comodo to walk again...

Are the devs trying to find the problem?
It's like DT is trying to use a file that the antivirus has locked.

I can add one more thing to the problem if I haven't done that earlier...
When I try to start Dt for the first time Comodo warns about a possible buffer owerflow. I just ignore it. DT sais something about that it needs Windows 200 or later and SPTD 1.6 or higher. So it doesent start. I then start DT again and it works just fine.

Sorry if my meanings don't make any sens :p

27.12.2010, 10:54
It is not DT problem. So we cannot fix it.

You just need to disable Defense+ module. No need to uninstall Comodo entirely.

31.12.2010, 06:55
Here is an idea... and it worked for me...

Uninstall ZoneAlarm, then install Daemon Tools!

I actually installed DT while ZoneAlarm was in the process of reinstalling... not sure why the old ZA install caused the error 14 though... ah well, it is fixed now.