PDA

View Full Version : Cannot Boot Windows 7 32bit after installing DTlite! - Tried methods in FAQ's



wowzerg
20.12.2010, 06:07
Hey everyone,

I just installed DTlite on my Windows 7 comp. I rebooted the pc after it finished installing but it wouldn't start up and it would load the windows startup repair function which would never find anything.

I looked into the FAQ's here and tried safe mode but it won't even boot into safe mode at all. Also there is no option when booting safe mode to disable sptd. All i see when choosing safe mode it saying "loading windows files" but before it shows anything like the file names it then goes back into that windows startup repair function.

I have also tried booting from the windows 7 cd and going into the repair console but once i choose to even go to repair options it will show in the system recovery options "searching for windows installations..." and from there it never stops scanning. It seems to perpetually search for windows installations even though in the background window it shows windows 7 in one of my drives

So far i have not been able to find a way to even boot my computer. I never saw any message saying about sptd issues or kernal issues so im not sure if its related to that, but there is clearly something wrong. I am wondering if it somehow deleted my MBR for windows but i assume that something like startup repair should be able to fix that.

If anyone can help me in any way that would be greatly appreciated!

Thanks a lot!

wowzerg
20.12.2010, 06:27
A quick update...

Using the windows 7 dvd i was finally able to get past the "searching for windows installations..." screen but when i checked in regedit to look for sptd i didn't find it in the area listed in previous FAQ's...

I'm really not sure what to do now.

Thanks!

Sway
20.12.2010, 10:01
Try to remove sptd.sys file manually via console.