PDA

View Full Version : SPTD problem with GAOTD version



Josh D.
22.12.2010, 16:10
I understand that the version that was available from GAOTD doesn't include any support but I really need help with this.

After having to reinstall windows I now get the SPTD error and I have no idea how to fix it since I can't reinstall that version due to the installer being locked so I was wondering if there's a way to fix it by some other means. Any help would be much appreciated.

Sway
22.12.2010, 16:15
Please post exact error message or attach a screenshot.

Josh D.
22.12.2010, 17:31
Here's a screenshot

Other info:
Windows XP SP2
DTPro 4.36

Blazkowicz
22.12.2010, 18:10
Reinstall SPTD and/or check your security soft.

Josh D.
22.12.2010, 19:32
Interesting, the last time I tried to reinstall SPTD it failed but this time it worked. The program finally works but now for some reason the DAEMON Tools Pro Agent doesn't want to start.

Josh D.
22.12.2010, 21:58
Also, when I try to add a SCSI Virtual Drive I get this error:

Sway
23.12.2010, 09:49
Try to reinstall DAEMON Tools. If it doesn't help, follow this guide - Registry and SPTD problems | DAEMON Pro Help (http://www.daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html).
Also please check this article - Security software solutions | DAEMON Pro Help (http://www.daemonpro-help.com/en/problems_and_solutions/security_software_solutions.html)

Josh D.
23.12.2010, 14:14
Would installing the pro version from this site overwrite my current GAOTD license?

Sway
23.12.2010, 15:41
Yes, it will.

P.S. Sometimes reboot fixes "Error -1" problem.

Josh D.
23.12.2010, 21:58
Thanks for the help but reinstalling it seems to be out of the question, I can't afford to lose the license I have due to not being able to afford another license.

Josh D.
25.12.2010, 12:35
So is there any possible way to reinstall without losing my license?

Josh D.
28.12.2010, 22:41
Well I finally got it working again but the agent still refuses to run, any thoughts on why?

Sway
30.12.2010, 08:49
Do you get any error?

Josh D.
30.12.2010, 09:11
Nope, just opens and closes.