View Full Version : Daemon Tools and SPTD Installation Problems

30.12.2010, 23:22
Hello there,

im having some Problems with SPTD and Daemon tools lite lately.
at first all relevant information: Im Running Xp sp3 x86 with Avira Antivir as the only Security System.

I need to say that im quite good at computing, but this Problem is really hard to solve even for me.So here is the Problem:

Yesterday i restarted my Pc and Daemon tools says the Error: "Initialization Error, this Program requires at Least Windows 2000 etc"

so i thought..."well i installed Visual Studio 2010 with its debug feature...so lets deinstall it..." i tryd a little and i dont know...i think i started and deactivated Dr. Watson.

Well now both is deinstalled or deactivated, so i thought..."well lets try to delete DT and SPTD and completly reainstall it"...but here the Problem.

After Trying a few Solutions here from the Forum i ended up with just trying to get SPTD to work, before i do anything with DT. I Tryed all the Solutions posted here, but no matter what i do, i cant get it to work.

HereĀ“s what i get after a BLANK installation for SPTD (no files left, no registry entrys left): "No SPTD version was Detected"...well all fine..i hit install."failed to open Server key"...ok no problem i reboot.

After that, installation works:"You need to reboot for changes to take effect.", so rebooting...aye aye sir...and after that, just to check if the installation worked:"Current SPTD installation cannot be validated by setup"...
well how about DT:"Internal Setup error.Error Code: 14. Contact support." well i ignored the last Sentence for the last 20 tryes, but know im lost...i tryd it with activated AV, with deactivated AV, by trying to
create a new windows User and install it there etc..well nothing worked and i allway get "Current SPTD installation"-Error.I really need help here.

PS: No Unuasual Processes are running..i have had Antivir searching for Viruses after a few Trys, but he only can find a few dangerous cookies, wich are know removed.

31.12.2010, 10:38
Please run this batch file (http://forum.daemon-tools.cc/attachments/f49/1090d1293483753-impossibile-installare-daemon-tools-log-zip) and then please attach c:\log.txt.

02.01.2011, 15:20
My log file (http://www.megaupload.com/?d=XTS94QG4)...the same problem like Nealas

02.01.2011, 17:25
log.txt was to large for attachment

EDIT Blaz: Zipped the log file for you.

02.01.2011, 18:07
sano.sano, you are running Comodo, therefore the error.
Comodo Internet Security 2011's Defense+ is interfering with DT. Therefore you have to deactivate the service completely and reboot (Defense+ tab -> Defense+ Settings -> Check "Deactivate the Defense+ permanently (Requires a system restart) -> Reboot)

Did you have install Sophos Anti-Rootkit (MEMSWEEP2 service)?
If no, then please open regedit (Start -> Run -> regedit) -> HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Simbad):
There search for "Start", doube click -> 4 -> OK -> Reboot.

If non-working then, please change it back to previous state.

03.01.2011, 18:40
I Have istalled it, but only after the Problem occured.I used it, to check if a Rootkit causes the Trouble, but it didnt found anything.

Currently its installed and reg key is on state "4"

08.01.2011, 07:33
any suggestions?

08.01.2011, 07:35
Please send a message using this form (http://www.disc-soft.com/sendmsg) with description and a link to this thread, thank you.

13.01.2011, 12:44
well..i think...Problem solved. The New Sptd Version works Perfect.Dont know what has caused the Problem, but know it works.

Anyway thanks for your time and help.