PDA

View Full Version : No virtual devices appear



KillerBunny
16.01.2011, 12:45
I never had problems with daemon tools on my computer, but I stopped using my computer for a few months and when I started using again I, naturally, upgraded it to the last version.

But after doing that, the ability to add virtual drives disappeared, I can create new SCSI drives, and they appear to work correctly, I add more than four and the program says I have the maximum number of drives, but none appear anywhere.
I can also try to mount an image to a drive, it once again appears to work but nothing happens. I can't remove drives either, even tough I apparently have four virtual drives.

I have tried reinstalling and restarting multiple times and I have Windows Vista.

I also want to apologize for my terrible english.
Thanks for the help.

KillerBunny
16.01.2011, 20:19
I've tried other similar programs but none worked.
Whenever I try to make a virtual drive I get a windows pop up that asks for a driver for the device.

I've tried everything(including the windows 7 thing) that is on this page: No virtual drive in My Computer | DAEMON Pro Help (http://www.daemonpro-help.com/en/problems_and_solutions/no_virtual_drive_in_my_computer.html) and nothing.

This is probably a computer problem(but my physical dvd drive works just fine) but if anyone can help me I'd really like it.

Sway
16.01.2011, 22:06
Please specify your DAEMON Tools version and exact error message.