View Full Version : Opens CD's as files

17.01.2011, 03:31
Sorry if this has been asked, I cannot find the answers in the stickies, faq's or anywhere. I am trying to play a CD but instead of it mounting, it acts like a USB drive or something.

Running Win 7 Starter
1Gb ram (2 Gb readyboost memory)
no CD drive (as this is a netbook)

no error message but this is what happens when I mount anything

also sorry about taking sway, its usually mine and I might forget it if i dont put it in (the username)

17.01.2011, 03:32
It depends on CD content how Autoplay reacts. If that is a simple data CD the behaviour is normal.

17.01.2011, 03:36
its not, its a program add on and using the program (rosetta Stone) it doesn't detect the language pack either.

17.01.2011, 03:43
This is normal behaviour as it is a data disk not containing any special files (only application data there).

You have more likely a protection issue (Rosetta disks are protected by SafeDisc and therefore the image must be created with SafeDisc profile from the Original disk).

17.01.2011, 03:50
I have used Daemon tools on my full sized viao with Rosetta and it works flawlessly. it doesn't think that it is just data and when I open rosetta stone, it installs the language pack. this is not the case, it is the same iso image, same everything but Rosetta stone won't recognize it as a language pack. it tells me that there is no cd in the drive and asks if I want to try again. I have tried multiple language packs and nothing seems to work.

17.01.2011, 03:53
ok I got it. I switched it to advanced mode for daemontools and turned on safedisk thinking that it would emulate safedisk or something. it worked. thanks Blazkowicz