PDA

View Full Version : Daemon wont work anymore.



shad0wpr0xy
20.01.2011, 12:17
I'm having a strange problem with DTLite all of a sudden. The program opens fine but no matter what I do it wont let me mount an image. I click on the virtual drive I want to use and nothing happens. The window to choose the image doesn't pull up, not even an error message. I tried re-installing and that did nothing. Weird thing is I was just using it not an hour ago with no problems.

Even stranger? PowerISO wont let me mount an image either. Same thing, nothing happens, no error message.

For whatever reason windows isn't letting me create virtual drives. How or why, I have no idea. Any suggestions that might help?

Vista x64 btw.

Sway
20.01.2011, 13:46
It is not DT problem. Some security software can block opening of shell dialogs. Try to disable it.

shad0wpr0xy
20.01.2011, 23:49
I disabled my anti-virus, firewall, and windows defender (though DT was working fine before with them running), but nothing helped. It still wouldn't mount any images, still no error.

While trying to find a solution I discovered I was missing an update. Hoping it would help, I installed it. Now when I try to mount an image, DT crashes and I get the "Daemon Tools Lite has stopped working" message.

Please help me!!! :P

yorik
21.01.2011, 09:06
Lets figure out some logical deduction :)
In case you have the same issue in several programs (at least DTLite and PowerISO), it's possible that the problem is related to your system or to some installed software.
Especially because you wrote that this DTLite instance worked fine before.
So, you need to find what was changed in your system since DTLite worked fine.
Check your system event log for errors.
Also, install the latest DTLite release (released on Jan 20 2011), perhaps it will fix this problem.