PDA

View Full Version : bluray data disk fails to write



xwray
25.01.2011, 02:19
I tried sending this message to the tech support and sales support website mail several times but kept getting a message that I was entering an incorrect key sequence so I thought I would enter the text here in hopes that a Daemon tool rep might see it or perhaps forum member might be able to help:


Hello...I am trying out Daemon Tools Pro Advanced in anticipation of purchasing a license. I am having problem I have not been been able to solve and I don't know if it's a software issue or something I'm not doing right.

When I try to make a data disk using DVD media everthing works perfectly. However, if I use a bluray disk (TDK) it pops up an action failed message (I can't remember the exact wording and I don't want to waste another disk to find out) - there is no other information so I don't know where to look. The program "thinks" for a while and then the progress bar starts and completes in just a very few seconds. Then the program just sits there with no sign of activity. I then opened the disk with explorer and it appeare that all of the filenames were there but apparently there was no actual data written even though though explorer indicated file size info. For instance a 4.4 meg powerpoint file was listed but double clicking brought up a message stating that the file could not be opened because it contained no slides. Very weird.

I have used the same disks with other disk write software without experiencing any problems so I'm pretty sure the combination of my Plextor B940SA and TDK disks are not the problem.

I know this isn't much information but perhaps you can offer some troubleshooting advice.

thanks...I'm looking forward to getting this problem solved so I can purchase the license.