View Full Version : Can't turn on advanced emulation

05.02.2011, 15:43

So I need to turn on advanced emulation in Daemon Tools lite (because of that naughty SecuRom). I go to settings, advanced, I check the "Advanced emulation" box (all the other boxes are greyed out though), it says it requires reboot, so I reboot and... nothing. Everything's just like before. SecuRom is still pi**ing me off with error messages, in settings the "Advanced emulation" box is unchecked, all the other boxes are still greyed out... simply there's no change at all after reboot. Is there anything I could do about it?
(I tried to redownload and reinstall DTlite, install SPTD drivers separately, use YASU (although it didn't even launch, it said that I need to put YASU.exe in DT folder despite it was right there)
I'm desperate now. Anything that would help me would be appreciated. Please? Thanks in advance.

tl;dr - advanced emulation seems to be unturnonable.

05.02.2011, 15:44
Is SPTD setup reporting a version is installed?
What's your security software?

05.02.2011, 15:51
SPTD setup reports that the same version was detected if that's what you were asking.
Security software - ZoneAlarm Pro and ESET (almost the latest versions)

05.02.2011, 16:07
If you have ZoneAlarm toolbar installed, please uninstall it.

05.02.2011, 16:17
Thank you VERY much, it worked. Something like that would never even occur to me. You're the man.

09.02.2011, 21:01
just the same problem on Windows Server 2008 r2 with DT Lite 4.40.2.
I'm using COMODO Internet Security with disabled Defense+ and Firewall, and I've tried to turn it fully off.

Also I've tried to combine with Security options in executable file options, and nothing seems can help me

09.02.2011, 22:06
How did you disable Defense+ exactly?

09.02.2011, 23:35
Blazkowicz, thank for prompt, I've checked the box "Deactivate the Defense+ Permanently" and after restart I've got Advanced Emulation :)

15.02.2011, 06:59
I have the same issue.

I have installed Daemon Tools Lite and SPTD 1.76. I go to the Preferences->Advanced and attempt to enable Advanced Emulation. When I select the checkbox, I am prompted for a reboot. After the reboot, Daemon Tools Lite does not acknowledge that Advanced Emulation as been set -- it is no longer checked.

I am using ZoneAlarm Extreme Security and I have no evidence of the ZoneAlarm toolbar having been installed -- it is not in my Add/Remove programs list.

I am running Windows 7 64bit.

Any ideas?

15.02.2011, 09:14
Security software solutions | DAEMON Pro Help (http://www.daemonpro-help.com/en/problems_and_solutions/security_software_solutions.html)

15.02.2011, 09:32
In case still not working then, please post running processes.

15.02.2011, 15:31
I followed the link provided and read that I should disable Browser Security in ZoneAlarm Extreme Security.

1. I disabled this feature in ZoneAlarm with no browsers open.
2. I opened DT Lite, selected Preferences-Advanced, and selected the checkbox next to Advanced Emulation.
3. I rebooted.

After rebooting, Advanced Emulation is still not enabled -- the checkbox is empty.

Why would Browser Security interfere with DT Lite in this respect? I understood that Browser Security is tied to specific browsers such as Firefox and IE.

Is there anything else to try?

15.02.2011, 15:41
Here are my running processes:


18.12.2013, 13:07

I have the same problem.
My version of Deamon Tools Lite is and SPTD 1.84 and I'm using Kaspersky Internet Security 2013.
In KIS Daemon is in trusted area- not blocked.
In Windows XP system firewall also- Daemon is added to exeptions- not blocked.
Earlier it works, after today's reboot it stopped.
I tried to reinstall or update Daemon and SPTD but without any effects.

18.12.2013, 15:11
Hi, and welcome to the forums.

At first i would try latest SPTD version 1.86: DuplexSecure - Downloads (http://www.duplexsecure.com/downloads)

If that doesn't help please also contact Kaspersky support as that very DAEMON Tools version has worked properly before.
Most likely an Kaspersky update broke the SPTD functionality.

As the forum provides more of an additional/secondary user-to-user support please also contact
the official support team (http://www.disc-soft.com/sendmsg/tech) with reference to this thread.