PDA

View Full Version : Cyberlink Power2Go 5.5 & 7.0 Trial



riff99
06.02.2011, 09:27
New to the Forum...

Sorry if this topic is already available, but entering Cyberlink or Power2Go issue gave me no results.
---
Seems it doesn't matter which version of Power2Go I use, but once I load Daemon-Tool 4.02, Power2Go just hangs at the "initializing engine" load-up for the program(s). Once I take Daemon-Tools off, the Power2Go software works just fine again. Obviously it is the D-T 4.02 that IS the issue after trying two separate versions of the same burner software. Just wish I knew why

Nothing wrong with the burners themselves and the install for Daemon-Tools 4.02 loaded without a hitch. I've always enjoyed Daemon-Tools with pasts versions of Windows, but could part of the problem be that I'm now using Win7 x64 Ultimate.?

This has me really stumped and disappointed. Any help/ideas would be great. TY!

My Current Drives:

C: Hitachi 320G
D: Seagate 400G
E: CD/RW
F: CD/RW Blu-Ray
G: WD External 1.5TB

Blazkowicz
06.02.2011, 15:57
Why are you using such an outdated DAEMON Tools version?

riff99
07.02.2011, 05:59
A fair question, seeing that I can't type... :rolleyes:

It's hard to get good help when that's the case.

Seems I missed the second "4". Ver 4.40.2 is what I meant.

Blazkowicz
07.02.2011, 09:44
Will check back today/tomorrow with trial versions of above.

riff99
07.02.2011, 21:18
Thanks so much for looking into this for me!

Blazkowicz
07.02.2011, 23:55
No problem here starting the program with Power2Go 7.0 (CyberLink.100816_7.0.0__T_P2G100804-03.exe) and latest DT Pro on my main pc XP SP3.
Will check tomorrow on VMWare Win 7 x64.

Blazkowicz
08.02.2011, 20:22
It seems Power2Go has problems when Simple Driver is active (it is crashing then here on XP SP3 and Win 7 x64). Cyberlink should check their program with Simple Driver active.
You may switch to SPTD to resolve the issue meanwhile.

riff99
09.02.2011, 04:38
I'm ecstatic you found the problem. I dearly hope it is the same issue I'm having in win7 x64. If it is, I can't thank you enough. I'll see if SPTD works for me.

I hope you don't mind if I drop your Simple Driver revelation on Cyberlink's lap. (I'm kidding in a way...but if it helps others out, I'm going to post it in their forum).

Thanks again.

riff99
09.02.2011, 07:51
Tested it, and YES it works along with Power2Go.

Thank you Blazkowicz for the testing to getting Daemon-Tools back on my machine with all happy programs working alongside it.

MUCH appreciated!! :D

Rollag
18.04.2011, 15:27
I am encountering the same problem with Power2Go 5.5 and the newest version of DT Lite on Vista. As soon as I install DT, Power2Go stops working. Can you explain to me how to fix this? I am sorry, but I do not understand how to use the solution above. What is SPTD and how do I switch to that?

Also, iTunes is now telling me that it is missing the drivers to import or burn cds and that I should reinstall...

However, everything is fine as soon as I uninstall DT...

Blazkowicz
18.04.2011, 15:46
Go into settings -> Emulation -> Advanced Emulation.

The bug is however already fixed in current release version of DT Pro.

Rollag
18.04.2011, 16:45
So I just turn on Advanced Emulation and it should fix the issues?

jmduranr
02.05.2011, 19:45
Confirmed solution with:

Windows 7 64bit
Power2Go: 6.1.4204
DaemonTools
Lite: 4.40.2.0131

Thanks a lot for your help! U rock :cool: