PDA

View Full Version : Sptd.sys error on my hp-compaq 8510w



Maggot6sic6_kj
21.02.2011, 14:21
Just a heads up I see it's on other hp systems. But I wasn't sure if it had been announced about this model aswell. Any known replacement files or patches available yet?

When I disable the file in my registry and switch it to value 4 it doesn't work. I get to use until reboot then restore if it's on the system regardless... QQ

Sway
21.02.2011, 14:42
Please describe your problem more detailed.
Specify your OS, DAEMON Tools version and exact error message.

Maggot6sic6_kj
21.02.2011, 15:01
Error: This program requires at least windows 2000 with sptd 1.60+

Debugger must be deactivated.

System:
hp-compaq 8510w
Windows7 ultimate
2g ram
Celeron brain

Already done:
Zseries thread instructions
Value: 4 in regedit
Revolted


Still get the error and deamon tools won't run.

Sway
21.02.2011, 15:07
You didn't specify your DT version. In any case, please update your DT to the latest version (DTLite 4.40.2 or DTPro 4.40.0312).
If the problem is still reproducible, disable Advanced Emulation or follow this guide - Registry and SPTD problems | DAEMON Pro Help (http://www.daemonpro-help.com/en/problems_and_solutions/registry_and_sptd_problems.html)

Blazkowicz
21.02.2011, 15:28
Do you run any security software?
Installing SPTD 1.77 (www.duplexsecure.com/downloads) could maybe also resolve the issue.

Maggot6sic6_kj
21.02.2011, 15:33
4.40.2

I also tried 4.356-0091

Same fix both installs. I have an older deamontools on disk aswell. From 2001 I believe

Maggot6sic6_kj
21.02.2011, 15:40
Do you run any security software?
Installing SPTD 1.77 (www.duplexsecure.com/downloads) could maybe also resolve the issue.

This is an internal network pc. It's a media server with no Internet access. All windows updates are installed. I transfer the updates and software from my laptop via separate wifi network.

No security software needed as there are only media files that are pre scanned.