PDA

View Full Version : XP requires new activation after installation of DT



superhit
09.05.2004, 10:12
Operating System: XP Home Edition SP1
Burning Software: Nero6
Anti-virus Software: None (use of isolated partition)
DAEMON Tools Version: 3.46

Hi all,

I recently have a strange problem. I used Daemon Tools for ages without problems. Last week I changed my motherboard (from ASRock K7VT2 to Shuttle MN32N) and now, after installation of DT (version 3.46 as well as 3.33), XP tells me of major changes in the hardware and requires new activation. The strange thing is, with my old board no such thing happened!

And if I try to activate XP, no activation key is shown in the activation window that I could report to MS support.

Anyone got any ideas?

Thanks in advance,
Rainer

Andareed
09.05.2004, 16:23
Maybe it's your motherboard change that's tripping it up. Daemon does however install it's own scsi controller, which I suppose may count as a hardware change (required re-activation).

NetSoerfer
09.05.2004, 17:21
Yeah, if you change too much in your system you'll have to reactivate XP. The motherboard change alone wasn't enough, but the added SCSI Controller (from DAEMON Tools) was too much...

superhit
09.05.2004, 21:26
Hi,

just to make things clear: after I got my new motherboard, I DID make a fresh XP installation together with activation! Therefore it's a bit strange that after installation of DT an additional activation was required, all the more as that didn't happen with my old board.

BTW, in the meantime I made another fresh XP-installation and didn't activate it before everything I needed was installed (including daemon tools). Now it works, but I still don`t know about the initial problem.

Greetings,
Rainer

superhit
11.05.2004, 07:18
Hi again.

I solved the problem. It was caused by the IDE-driver of the Shuttle-board`s NVIDIA-chipset. After replacing the driver with the original XP-IDE-driver, I was able to install daemon tools without additional request for activation.

Rainer.