View Full Version : My Daemon Tools Zone? Removal

12.03.2011, 22:24
Hi, I downloaded and installed Daemon. It worked fine for what I needed, but I also got a toolbar and some weird browser thing where whenever I start a frsh firefox I get a "My Daemon Tools Zone" tab. I've uninstalled Daemon, unticked the toolbar in FF toolbars but I still get the new tab with every fresh browser start. If I press home I get 2 tabs, one my home page, the other My Daemon Tools Zone. How do I get rid of this? It's driving me insane. Thanks in advance to anyone who can help. I work online about 14 hours a day, 7 days a week, if I see the words My Daemon Tools Zone one more time I may have to throw my laptop out the nearest window.

13.03.2011, 12:15
Firefox can handle multiple Home Pages, How to set the home page | How to | Firefox Help (http://support.mozilla.com/en-US/kb/How%20to%20set%20the%20home%20page#w_set-more-than-one-website-as-your-home-page)

Just go to Tools -> Options... -> General -> Home Page
and delete everything after your original Home Page

13.03.2011, 12:31
Note that toolbar, homepage and search provider components are strongly optional. You can uncheck them during DAEMON Tools Lite installation.

13.03.2011, 15:50
lol that simple! How embarassing, I'm usually good with computers. Thanks for your help, problem solved.

I'm sure you're right, when I installed it, it was late at night and I wasn't concentrating properly, my mistake.

23.11.2011, 07:25

Instead of creating an new topic, I will post my problem under this one as my problem is same or similar..

Problem: my.daemon-search.com keeps coming back as my browsers homepage.
Browser is Firefox 8
And the operating system Windows 7 Enterprise

I installed DT Lite, and as I was in hurry at the time I did NOT remove the tick to deny the homepage change (if there is one for this ..)

So, now everytime I open my browser my.daemon-search.com opens up as my default start page.

What I have done to get rid of it you ask? Weeeeeeeeeell...

I changed my starting page from the FF options. No help.
I fiddled around with about::config. No help.
I uninstalled DT completely. No help.
I manually searched registry with regedit to find anything related to dt/ff/ie/etc. No help.
I cleaned my registry. No help.
I cleaned the system with second tool. No help.
I tried third tool to get rid of anything extra. No help.
msconfig to fiddle around with boot time options to see if there is something that might be doing the change? No help.

I have been googling for solution to my problem for a week now, on my free and work time. And currently as I'm now writing this, I am sitting at my office at work; wasting my time on nonsense.

So, simple question is: How I can get my default starting page back? The nice, clean, comfy about:Blank? *mm* It is so much more relaxing the my.daemon-search.com.

23.11.2011, 11:37
Go to Firefox options -> General section.

1. Click on "Restore to Default" button.
2. Click OK.
3. Restart FF and check the problem.


These steps always work...

24.11.2011, 07:02

I did the default restoration.. No help. After reboot the my.daemon-search.com greeted me on the browser.

I will try again by first clearing everything else manually and then doing the restoration before rebooting the machine. Maybe something was already lurking on wrong place before the restoration..

25.11.2011, 06:58
This time I manually removed all the my.daemon-search -entries from about:config, and after that (to be sure) did the "Restore the default"-maneuver.

Closed the browser, got blank homepage.
Restarted the machine... hello my.daemon-search.com.

So, still stuck with my.daemon-search.com as my starting page.

25.11.2011, 09:57
Please check the state of your "When windows starts:" option.


If "Show my windows and tabs from last time" is selected, make sure you've closed my.daemon-search.com tab before restarting FF.

28.11.2011, 07:07
Tried "When windows start". No help.

my.daemon-search.com still resurrects itself.

28.11.2011, 09:47
Which value did you select for "When windows starts" option?

29.11.2011, 07:08
I selected the "Show blank page", then I did the Restore to default just to be sure.
Then I restarted my browser, everything okay: blank start page.
Then I restarted my computer, and run Firefox again: hello my.daemon-search.com and hi "Show my home page" as option.

Something resurrects these settings in reboot, and I have no idea what is doing it.

30.11.2011, 13:43
It's a miracle... :confused:
DAEMON Tools does not restore homepage, search provider or something else. They can be only set during installation.