PDA

View Full Version : Image mounted, program cannot run



Ametsuki
07.04.2011, 09:22
Mine is Windows XP with Daemon tool v4.4(latest)...

the problem is, when i tried 2 run the game &... guess what, nth happens =l well...when i start the game Daemon would still show "Authenticating DVD-ROM"...and after a few seconds the window juz disappeared & nth happens =/

i tried with powerISO, and the result was : Drive is Busy whenever i try 2 run the game ><

I got the game from my friend, its Princess Maker 4 (Final version)...well, my friend end up plyin' the game happily while im stuck here =/ she herself doesn't know the solution 2 this 1...

and 1 more, whenever i mount the .iso with advanced emulation option ticked, it would show : "Please eject & re-insert the disk, and then restart the application"

Screenshots 'ere:
ImageShack&#174; - Online Photo and Video Hosting (http://img163.imageshack.us/i/errorceb.png/)
ImageShack&#174; - Online Photo and Video Hosting (http://img41.imageshack.us/i/error2jb.png/)

....err, help? :(

Blazkowicz
07.04.2011, 14:18
Please scan installation folder with Protection ID to detect protection.

Ametsuki
08.04.2011, 06:24
well...it says the file has no protection or is using an unknown protection...

Blazkowicz
08.04.2011, 11:10
Hmm, any result when Sector Scan the disk (tray icon -> scan)?

Ametsuki
09.04.2011, 07:01
same result =/ Disk appears to have no protection or is using an unknown protection...

manedwolf56
26.11.2011, 19:55
i meet a same problem too. (Sorry if i outstay one's welcome here)
however, ProtectionID identified a "SafeDisc 2 or higher" protection and I created the iso image successfully.
for three times, the image has worked perfectly...
but now, the image doesn't launched. i tried many times to run it. i have always a same message :

"Cannot locate the CD-ROM
Please insert the correct CD-ROM, select OK and restart application "

anyone has got the solution ? thanks in advance.

Terramex
27.11.2011, 12:55
Maybe one of the following solves your problem:
Create an MDS or MDX image using the safedisc profile of DAEMON Tools Pro instead of using an ISO.

Delete temp files in C:\Users\{your user name}\AppData\Local\Temp.

Disable your real optical drive in device manager.

theclueless
23.12.2011, 17:01
Even I have the MDS MDF file, but the MDF file shows mounting image and when I try to run AUTORUN, it shows data is corrupted or unreadable

Blazkowicz
24.12.2011, 00:40
You have to mount MDS file. Also how did you create your image?

weddingcoo
07.01.2012, 13:21
OH, any result when Sector Scan the disk.