View Full Version : Personal Problem

09.04.2011, 00:06
I have used older versions of Daemon Tools and liked what i had, so now that i need a mounting tool again I of course came back to Daemon....

The Installation went fine as well as the update

Where I run into the problem is when I try to mount a drive, the tray icon says it's mounted in G: which is cool...

The first time I ran the game it worked like a charm

But now when I try to run it, "My Computer" does not recognize that the drive has a mount and any time i click it in "My Computer" Explorer.exe crashes and I have no choice but to reboot...

Also The first time I mounted the game it autoran, but now...Nothing

Any advice or information would be appriciated...Thnx in advance

09.04.2011, 16:23
I know i'm not supposed to double post but...

The game now shows up in Task Manager...
Also ONCE when I rebooted the autorun feature actually kicked in, It did it a second time but the game did not come up even though it is shown in Task Manganager

11.04.2011, 11:02
Try to do the following:

1. Mount an image.
2. Right click on mounted virtual drive in DAEMON Tools Lite window --> Open in File Explorer.
3. Run the game manually.

Please note that autorun depends on image content and your OS's settings.

13.04.2011, 05:45
I have tried that, i have tried running tru "my computer" as well as opening and closing both daemon tools lite and pro...

Not sure how but now it occasionally works if i use the desktop short cut... but more often than not it runs in the back round but does not pull foward in the GUI

13.04.2011, 22:23
Upon Rebooting my computer and entering the windows desktop, daemon tools (auto runs upon boot up) pops up with an error:

"Unknown Switch in Command Line"

As this may be my problem, ne ideas how to get rid of this particular bug???