PDA

View Full Version : Problems Creating Drives



Schuyler
10.04.2011, 17:41
Hi. I just downloaded Daemon Tools Lite, and when I went to create a new virtual device, windows told me I needed to install driver software for "DTSoftbus 001" or something like that. I followed to procedure, to install the software.

Before it finished, another window popped up, Saying something about Roxio CDR4, the Daemon Tools driver software failed to install, and there were no new virtual devices in Daemon tools. I restarted my computer, tried again. Same thing. I uninstalled Roxio, tried it again, yet the same thing again. And now I can't even try again, because it's telling me "You have the maximum amount of Virtual SCSI Drives".

What do I do?

Sway
11.04.2011, 09:21
Search for PxHelp20.sys file. If you find it, please remove.

Also run regedit.exe (standard system registry editor) and find "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es" registry key.
Then find "PxHelp20" subkey in "services" key. In case "PxHelp20" subkey exists, remove it and restart your system.