View Full Version : Daemon won't mount...

25.04.2011, 14:53
I've bin using Daemon Toolls Lite for about a year now with no problems at all... But then unfortunatly I had to re-install my Windows and sadly also had to download the new version of Daemon (everything always works fine untill I have to upgrade)... So I downloaded it, installed it, it made a new cd station called F... But every time I try to mount something it just won't happen... No errors and no files even if I go there through explorer... I'm using it to play Final Fantasy VII & VIII wich my friend borrowed me back then but looks like I won't be playing for a while... I use Windows XP and no actual changes where made since last time it still worked... Hope there will be a solution for this... Or maybe an old version that does work still available (made a recovery point before installing so removing it shouldn't be a problem)...

26.04.2011, 08:22
Please specify your OS and DAEMON Tools Lite version.
Did you try to mount any other images? Is your problem reproducible with them too?

26.04.2011, 10:27
What exhactly do you mean by OS? Hopefully not something I have to do through that command thingy that can ruin your pc... :eek: The version is The one that was on your frontpage... And yeah I tried every single file from Final Fantasy 7 & 8... Don't have any other files aside from those to test with... 7 are IMG files and 8 are ISO's... They've always worked perfectly fine before though... And if there's no solution to it do you might have the link of the version that was out about a year ago so I can see if that one still works? Thanks...

26.04.2011, 11:36
Please create new image file via DAEMON Tools and then try to mount it.

26.04.2011, 13:04
After searching for a bit I found the Image making thing, tried to make a new image from the mounted file and got the following error: Read operation had hit a ECC/EDC bad (recoverable) block (209320)... And then The making of the Image failed in my own language...

Oh and thanks for trying to help me out... Realy apreciate it... :)

26.04.2011, 14:09
1. Are you sure that your Final Fantasy games are intended for PC, not for PS3?

2. Try to make an image from physical disc.

26.04.2011, 17:37
Yeah they are for the pc... Or well where for the PS1... But they used to work fine on the emulator through Daemon before... Also getting the psychal disk will be a bit hard since my friend doesn't exhactly live around the corner...

26.04.2011, 17:51
So you can mount and start making a new image from that, but you can't access the virtual drive F: in Explorer ?
Can you see the content of real CDs/DVDs in Explorer ?

btw. is it a fresh XP install or some kind of repair installation on top of the old system (without formating) ?

26.04.2011, 19:41
Yeah... It renames the CD thingy after the file I mounted but nothing apears in the folder... My emulator is also unable to locate it... The XP install is a fresh install with exactly the same settings... Had to format it due an aggresive virus... And the real CD player works fine...

27.04.2011, 10:31
If you think the new DT is the culprit look for older version at e.g. FileHippo.com - Download Free Software (http://www.filehippo.com/)
One year ago 4.35.6 (http://www.filehippo.com/download_daemon_tools/7338/) was the current version.
Uninstall the new version and SPTD (http://www.duplexsecure.com/downloads/) before installing the old one.

If that doesn't solve your problem there obviously has to be another cause.
Also double-check your emulator settings and create new images of your original discs as already suggested.

27.04.2011, 11:17
Installed the old version and solved it... Even though the files still won't show through explorer they are running just fine again on the emulator... Thanks for all the help~! ^__^

27.04.2011, 11:27
Forgot to ask... Did you try to enable Advanced Emulation in DTLite 4.40.2? It might solve your problem.

27.04.2011, 12:33
No I didn't try that I think... But I can play the games now with the old version so I'm already realy happy now... :)