PDA

View Full Version : Virtual drives not recognized after update to v.4.40



Jeronimus
10.05.2011, 09:47
Dear all,

I had previously installed Daemon tools lite and created 2 virtual drives.
They were recognized by the explorer as drives F: and G: and were marked as beïng HD-dvd-romstations.
This worked perfectly for at least 2 years.
Today I updated to v.4.40.

Looks nice, and I like the interface with image catalogs etc...
Problem is now, that with the installation of the new version, the old drives are not recognized (and can't be unmounted(?)) and Daemon created a new virtual drive H: marked as BD-romstation.

Two questions pop up:
1. how can I get daemon to recognise the F: and G: drives or remove them?
2. What is a BD-romstation and does this react differently than my previous HD-dvd-romstations?

Many thanks in advance for your help.

Sway
10.05.2011, 10:09
Which DT version was installed before?

Jeronimus
10.05.2011, 10:18
Don't recall but it was installed on 22nd Feb of 2009.
I used the latest release prior to that date.
(hope that helps?)

Sway
10.05.2011, 10:49
Will see :)

1. how can I get daemon to recognise the F: and G: drives or remove them?
1. Download the latest SPTD setup from DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads).
2. Launch it.
3. Click Uninstall to uninstall current SPTD installation.
4. Check if that old drives still present in your system.


2. What is a BD-romstation and does this react differently than my previous HD-dvd-romstations?
It means that our virtual drives support all disc types up to Blu-ray.

Jeronimus
10.05.2011, 16:14
Many thanx for your professional help.
Worked like you described.

Love the product so I'll be donating again soon.

Kind regards,
Jeroen