View Full Version : DT 4.40.2 Won't install

14.05.2011, 19:03
Hey all out there, hoping you can help me with this. I've got a laptop running Win7 x64 with all the latest Windows Updates, and I can't get 4.40.2 to install. As soon as I hit Agree on the License Agreement, it flashes to the next part of the installation for about half a second, then crashes without any sort of error report or anything. I tried it in compatibility modes for almost all versions of windows, run as admin, UAC is off, everything. I ran Window's troubleshooter (for what little good it does) and it told me that the setup file was an incompatible application. I know the file isn't corrupted, because I've downloaded it several times from several websites including DT's own site

14.05.2011, 19:47
Do you have any security software installed and what is your Windows' locale?

15.05.2011, 03:03
I have Avira Antivirus, and Comodo firewall. My Windows locale is English - United States. Thanks for the reply

15.05.2011, 12:56
Please try to disable Comodo completely (also its services) and then reboot and try again.

15.05.2011, 13:42
I have Avira Antivirus, and Comodo firewall. My Windows locale is English - United States. Thanks for the reply

I had the same issue. It's COMODO. Disabling it didn't work for me.
I installed DT in safe mode and it works now.

19.05.2011, 03:20
Sorry about not responding. I've spent some time away from the computer lately, been busy. Anyway, I tried installing in safe mode, and it worked just fine. But do I also have to be in safe mode to add a virtual drive? I tried to add one and it gave me "DAEMON Tools Pro driver error: 3"

19.05.2011, 08:23
1. Uninstall DT via Start menu -> All Programs -> DAEMON Tools Pro/Lite -> Uninstall menu item. Or remove DAEMON Tools folder.
2. Download SPTD driver setup from Disc-Tools.com (http://disc-tools.com) Uninstall SPTD using downloaded file.
3. Restart your system.
4. Start regedit.exe (standard system registry editor) and delete "HKLM\System\CurrentControlSet\Services\sptd" key. Correct key permissions if it's necessary (via key's right-click menu).
5. Restart your computer.
6. Install DAEMON Tools.

21.05.2011, 19:13
Well, I uninstalled the SPTD, but DAEMON Tools won't uninstall. The uninstaller will run perfectly fine, but it doesn't actually uninstall DT from my computer. Should I just go and manually delete the DT folder?

21.05.2011, 20:15
but it doesn't actually uninstall DT from my computer
Why do you think so? Please clarify this moment.

22.05.2011, 21:09
After the uninstall finishes, nothing is different. DT is still in its folder and it can still run as though nothing happened at all