View Full Version : Image ejecting spontaneously while reading

27.05.2011, 22:59
DT Lite
Win7 64bit 8GB RAM
ESET NOD32 AV (disabled for tests)

Image is a 8GB ISO
Image and destination directory are on same slice of same drive.

On load & mount, everything seems fine.
Trying to copy data off the image fails after a few MBs.
From DT's point of view, the image is still loaded, but ejected (Load active, Eject grayed out).
Right-click Load option does nothing.

Tried remounting, works for a few more MBs (xfer speed dropping to 2-3MB/s from 15-30) fails again.

Tried shutting down DT and reloading it, same behavior.
Tried rebooting, same behavior.

Any ideas, did I miss something? Wouldn't be such a big deal if I was able to burn such a huge image in the 1st place.

28.05.2011, 07:23
Well then ...

After a few more hours of banging my head against the wall, I found out that the ISO contained 2 damaged files. Whenever the copy would reach either one of them, DT would freak out.

So lesson here: something weird happens - it's most likely the archive's fault.

30.05.2011, 10:33
Thanks for report! We'll research DT behavior in such cases.