PDA

View Full Version : Tools Net: activation update



GUYISO71
09.06.2011, 16:03
The short question is: What positive indication do I get that the client has updated its activation date?

When installing the client, the client will find the server. The server will activate the client.
The network manager will inform me of that. OK. but that is activation.
If I go on the server 15 seconds later and select update, the status will inform me 'failed'.
It inform me that it failed due to access denied. What! It connected 15 seconds ago.

The firewall has been modified to accept port 3260. I go one better and turn the firewall off.
Same result only later.

I can have my firewall on and the operating system will confirm that a connection has been established
via shared folders. Network magic will also inform me that a connection has been established.
I can transfer files with the firewall on.

Network manager will inform me that the client is activated and at what time but that is old info.
(with firewall off) Once the O.S. informs me of the connection, I can close (exit out of) the client Daemon. Reopen the client
Daemon and no change reported by the network manager regarding activation time.

The iSCSI network tag in the client will have the name of the server. Yet no indication of activation date update.
The network tab of the network manager will indicate there is a network. Yet selection of the update tab will result
with failed - cause: access denied.

I am using net tools V4.41.134
Net tools are active on server and client but minimized.
Network manager is active but minimized.

TIA

Sway
10.06.2011, 08:52
Update functionality is intended to update clients remotely if newer DTNet version is available.

Did you specify correct login/password to access that client PC (right click on the client --> "Set Authentication" dialog)?

GUYISO71
11.06.2011, 05:09
Sway

Greetings,
thank you for your response.

As to the log-in/password, I do not use a password.
My network is functioning - I can send/receive data.

Re: DAEMONToolsNet4410314-0144
During installation, the server/client interacted.
After installation, it does not appear that there is server/client interaction. I say that because the activation date/time does not change. If I reinstall the client, it will place a new date/time for activation.

I just want to avoid any problem which may occur because the client/server connection has not occurred over a long period of time.

I'll wait and see what time brings.

Thanks again.

Sway
12.06.2011, 23:31
During installation, the server/client interacted.
If I correctly understood, you did not use deploy functionality to install a client. You installed it on Client's PC directly.
To activate Client during installation, you only need to specify Network Manager's IP. Also the port 3260 should be opened on NM's PC.

Another thing is deploy or update from Network Manager. As I noticed before, you should specify valid account data to access target PC. It should be administrator account to be able to run DTNet installation remotely with admin's rights. Also there should be shared folder on target PC + some other network restrictions.


After installation, it does not appear that there is server/client interaction. I say that because the activation date/time does not change. If I reinstall the client, it will place a new date/time for activation.

I just want to avoid any problem which may occur because the client/server connection has not occurred over a long period of time.

Client goes to the Network Manager to validate its installation once a week. After validation, Last Check date/time for that Client should be updated in Network Manager. Did you wait a week?

Note that even if you unable to perform deploy/update from Network Manager to that PC, it doesn't mean that Client cannot connect to NM for validation.